niXforums Forum Index
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   PreferencesPreferences   Log in to check your private messagesLog in to check your private messages   Log inLog in 
· nixdoc.net · man pages · Linux HOWTOs · FreeBSD Tips · Forums
navigation Forum index » *nix » Linux » hardware
Solved problem with Kyocera FS-C5030N and duplex printing with color
Post new topic   Reply to topic Page 1 of 1 [1 Post] View previous topic :: View next topic
Author Message
Moritz Franosch
*nix forums beginner


Joined: 21 Feb 2005
Posts: 6

PostPosted: Tue Jan 17, 2006 5:34 pm    Post subject: Solved problem with Kyocera FS-C5030N and duplex printing with color Reply with quote

Hello,


The problem is the following:

The Kyocera FS-C5030N postscript printer with duplex unit under Linux
(Suse Linux 9.1 here) prints duplex and color, but on every even page
(i.e. the second, fourth, etc. page) the magenta (pink) color is
missig, such that red is printed as yellow.


Solution:

Install the PPD file KC5030EE.PPD version 8.2 from Kyocera's web site

http://usa.kyoceramita.com/KMAGlobalpub/jsp/Kyocera/download_center.jsp
KM/FS Series PostScript Printer Description Files (PPD's) Ver 8.2

as driver. In the configuration options select "Continuous Tone:
Fine".

Then also the even pages should print in the right color.


Moritz


--
Dipl.-Phys. Moritz Franosch
http://Franosch.org
Back to top
Google

Back to top
Display posts from previous:   
Post new topic   Reply to topic Page 1 of 1 [1 Post] View previous topic :: View next topic
The time now is Sat Oct 25, 2014 9:25 am | All times are GMT
navigation Forum index » *nix » Linux » hardware
Jump to:  

Similar Topics
Topic Author Forum Replies Last Post
No new posts Problem with backticks _david shell 1 Tue Aug 10, 2010 3:24 pm
No new posts New Postfix install problem edlentz Postfix 0 Wed Jul 22, 2009 1:45 pm
No new posts Problem with Postfix and a blacklisting Banks1850 Postfix 0 Fri Feb 27, 2009 7:12 pm
No new posts Unknown in header problem -SOLVED- Light Speed Postfix 0 Thu Jul 03, 2008 10:40 am
No new posts problem with sending mail nuxia Postfix 0 Mon Apr 21, 2008 3:58 am

Copyright © 2004-2005 DeniX Solutions SRL
Other DeniX Solutions sites: Unix/Linux blog |  electronics forum |  medicine forum |  science forum |  email marketing service
 
Privacy Policy
[ Time: 0.0711s ][ Queries: 16 (0.0425s) ][ GZIP on - Debug on ]